Wunderlist for Windows 7 not loading.
Incident Report for Wunderlist
Resolved
The problem with our Windows Desktop app is now solved, we apologies for any issues this might have caused you.

To get the Windows Desktop App running again please download the latest version from https://www.wunderlist.com/download/windows7 and install it. After that it should work fine again.

Alternatively you can also simply close the currently installed version completely (also from the systray in the bottom right of your screen), then restart it. This should start the automatic download of the new version.
Posted almost 2 years ago. Apr 27, 2015 - 23:27 CET
Investigating
We’re investigating an unexpected problem with our Windows 7 App not loading correctly. We're looking into the issue now, and will hopefully have a fix shortly.'

In the meantime you can access your Wunderlist account via our Web app - www.wunderlist.com/login

We'll be posting an update once we've identified the exact problem - sorry about the productivity interruption!
Posted almost 2 years ago. Apr 27, 2015 - 22:15 CET