Wunderlist for Web and Windows 7 troubles
Incident Report for Wunderlist
Resolved
We've now scaled up the servers for our Web App, and sign in speeds are back to normal. Thanks so much for your patience ❤
Posted over 2 years ago. Dec 03, 2014 - 19:03 CET
Identified
Today at 18:19 CET, some bad code was deployed causing a 'session expiration' - aka a log out - if you synced. We've since reverted the bad code and you should be able to sign in again. It has however caused problems on Wunderlist for Windows 7 (Desktop) and Web, where either app either is very slow or doesn't load. We're currently working on speeding things up again on this front. We're very sorry for the disruption today and hope to have everything back to normal shortly.
Posted over 2 years ago. Dec 03, 2014 - 18:42 CET