Degraded Sync and Notifications
Incident Report for Wunderlist
Resolved
The server problems are resolved now. Again, we are incredibly sorry for the inconvenience this might have caused you.
Posted 12 months ago. Dec 15, 2016 - 10:00 CET
Monitoring
Service should largely be restored, though sync may still be slightly delayed, especially in shared lists.
Posted 12 months ago. Dec 14, 2016 - 11:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Dec 13, 2016 - 21:58 CET
Update
Service is back online though sync as well as emails and notifications are still experiencing delays. We're working to bring everything back up to full speed.
Posted 12 months ago. Dec 13, 2016 - 19:13 CET
Update
We noticed an issue with real-time sync and notifications earlier this evening. In order to further investigate we are taking service offline. We're very sorry for the inconvenience and working to push a fix ASAP.
Posted 12 months ago. Dec 13, 2016 - 18:53 CET
Investigating
We're currently investigating slowed sync and delayed reminders and notifications. We're working to get everything back up and running ASAP. Thanks for bearing with us.
Posted 12 months ago. Dec 13, 2016 - 17:23 CET