Synchronization Problems
Incident Report for Wunderlist
Resolved
The syncing issue is now resolved. If you are still seeing problems with your sync then please log out and log back in again—this should fix the issue. Thank you for bearing with us during this time.
Posted 9 months ago. Sep 24, 2016 - 19:27 CEST
Identified
We are currently seeing synchronization problems as a follow up effect from the recent outage. Our engineers have identified the problem and are working on fixing it as fast as possible. If you are not seeing the same data on all your devices, stay tuned please. They will sync eventually.

Again, we are incredibly sorry for the troubles in the past few days.
Posted 9 months ago. Sep 24, 2016 - 11:33 CEST