Synchronisation Issues
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 25, 2017 - 11:50 CEST
Monitoring
The incident is mostly resolved and we continue to monitor the performance until it is fully resolved.
Some notifications emails and reset password emails could still be delayed, until the system has fully worked off the queue of messages to be sent.

Again, we deeply apologize for the troubles this might have caused you.
Posted 12 months ago. Aug 25, 2017 - 09:50 CEST
Identified
We have identified the root cause for the synchronization issues and server slowness and are working on getting it fully resolved.

Most parts of the app should work without problems, however you might run into occasional slow synchronization. Also email notifications for shared lists, reset password emails and reminder notifications continue to be delayed until the problems are fully resolved.

We again apologize for the hassle and the problems this might cause you, thank you for bearing with us.
Posted 12 months ago. Aug 25, 2017 - 00:55 CEST
Update
We’re currently investigating an unexpected performance problem with Wunderlist’s servers. Currently it's affecting synchronisation and email notifications. This may result in some of your data not appearing correctly. For example, sub-tasks may look like they've disappeared because they fail to load.

It also means all types of notifications and emails, such as Reset Password emails and Reminder notifications will be delayed.

We'll be posting an update once we've identified the exact problem - sorry about the productivity interruption! In the meantime, your data is safe and sound, and will return as soon as the problem as been resolved on our end.
Posted 12 months ago. Aug 24, 2017 - 20:20 CEST
Investigating
We are currently seeing synchronisation problems in Wunderlist across platforms. Our engineering team is looking into the issues and is working hard on getting them solved as quickly as possible.
We apologies for the troubles this might cause you, thank you for bearing with us.
Posted 12 months ago. Aug 24, 2017 - 17:01 CEST