Issues with Folders not being visible
Incident Report for Wunderlist
Resolved
Folders should now be visible again. Thanks for bearing with us while we fixed the issue.
Posted about 2 months ago. Oct 16, 2018 - 18:33 CEST
Identified
We are currently experiencing server issues that result in some Folders in Wunderlist not being visible. Our engineers are working on getting every stable again as quickly as possible.
Posted about 2 months ago. Oct 16, 2018 - 17:52 CEST
This incident affected: Real-time Sync and Lists.