Synchronisation Issues
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 14, 2018 - 09:56 CEST
Monitoring
While synchronisation and sign in are working correctly again, email and push notifications are still delayed. Our system is catching up again and the problem will soon be fully resolved. At the moment you potentially still see problems with receiving:
- reset password emails,
- invites to shared lists
- email notifications for reminders

Thank you for bearing with us and again, apologies for the troubles.
Posted 4 months ago. Aug 13, 2018 - 21:17 CEST
Identified
While the issue has mostly been resolved and tasks should show up again on Sign In, we continue to work on getting the system 100% stable again.

You might still experience synchronisation errors, which is something we are looking into.

Notifications and system emails, like Reset Password mails, continue to be delayed. We are sorry for the troubles and thank you for your patience!
Posted 4 months ago. Aug 13, 2018 - 19:33 CEST
Update
Unfortunately the currently problems also causes all emails and notification, for example list invites, reset password emails, and reminder notifications, to be delayed.

Our engineering team is still working on resolving the issues, so thank you for bearing with us and apologies for the troubles!
Posted 4 months ago. Aug 13, 2018 - 17:47 CEST
Investigating
We are currently seeing issues with the realtime synchronisation as well as data loading on Sign In. In some cases no data is loading after logging in, so you are not seeing any tasks. All your data is safe on the servers, we are working on getting the issue of data not showing up and hope to get this solved as quickly as possible.

We apologies for any issues this might cause you, our engineering team is working on fixing this as soon as possible.
Posted 4 months ago. Aug 13, 2018 - 16:44 CEST
This incident affected: Real-time Sync, Sign in, Items, Reminders & Notifications, Subtasks, and Sharing Lists.