Database Maintenance
Incident Report for Wunderlist
Resolved
We have completed the maintenance work and service is now back to normal. Thanks again for your patience!
Posted Jun 09, 2019 - 02:07 CEST
Monitoring
Sign in, as well as synchronisation are working again. Real Time sync still can be slow in some cases depending on the load. Our engineering team is working on improving and stabilising the performance now.

Thank you for your patience during this maintenance, and again sorry for the troubles.
Posted Jun 09, 2019 - 00:43 CEST
Update
The maintenance work has started and your will start seeing impact on Wunderlist synchronisation and Sign In.
Posted Jun 08, 2019 - 22:33 CEST
Identified
We are currently doing maintenance work on our databases. As a result you might experience issues with synchronisation or signing in to Wunderlist at the moment. Our Engineering team is focused on keeping the interruption as short and minimal as possible. Thank you for bearing with us and apologies for any troubles this may cause you.
Posted Jun 08, 2019 - 22:03 CEST
This incident affected: Real-time Sync, Sign in, Lists, Items, Comments, Reminders & Notifications, Files, Subtasks, Sharing Lists, Notes, and Mail to Wunderlist.