Service Update
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 13, 2015 - 22:29 CET
Investigating
We’re investigating an unexpected performance problem with Wunderlist’s servers. Currently, it's affecting items syncing in real-time, meaning there might be a slight delay between you adding new items and them updating across devices.

We'll be posting an update once we've identified the exact problem - sorry about any inconvenience.
Posted over 2 years ago. Jan 13, 2015 - 22:12 CET