Synchronisation problems & slow Sign In
Incident Report for Wunderlist
Resolved
The issue should now be solved and data should load correctly again.

We again apologise for the troubles caused by the downtime.
Posted 9 months ago. Nov 06, 2017 - 18:04 CET
Identified
We are currently seeing high load on the database which results in slow synchronisation between Wunderlist apps, and slowness during Sign In.
This can potentially result in not loading all data on Sign In, so you might miss Subtasks, Notes or Comments when logging in to the app. Your data is safe and we are working on solving these loading issues as quickly as possible.

We apologise for any issues this might cause you.
Posted 9 months ago. Nov 06, 2017 - 14:22 CET