Wunderlist Web App not loading
Incident Report for Wunderlist
Resolved
The issue is now fully resolved and the Web App on www.wunderlist.com loads correctly again.

Thank you for bearing with us and apologies for the hassle!
Posted 6 months ago. Feb 25, 2018 - 18:51 CET
Identified
Our Wunderlist Web App on www.wunderlist.com is currently not loading the interface after signing in. Our engineers are working on getting the problem fixed as quickly as possible. We apologize for any issues this might cause you.

This problem does not affect any of your data stored in Wunderlist.
Posted 6 months ago. Feb 25, 2018 - 18:02 CET