Synchronization Problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 29, 2017 - 07:09 CEST
Monitoring
Things are mostly back to normal. Synchronization and Login work fine and stable again. In case you are still encountering sync issues on iOS or Android, restarting the app might help.

System emails, such as reminder notifications, Reset Password mails, or notifications for shared lists, continue to be delayed while the email service works off the queue of backed up notifications. This will be fully done in the next few hours.

Thank you for bearing with us, and again sincere apologies for the hassle.
Posted about 1 year ago. Aug 28, 2017 - 22:27 CEST
Identified
Our engineers have identified the root cause of the issues and are working on fixing them.

Related to the server problems, you potentially encounter subtasks not showing up after logging in, missing notifications and system emails such as Reset Password mails, and problems with real time synchronization.

We again apologize for the troubles, thank you for bearing with us while we get the problem fixed.
Posted about 1 year ago. Aug 28, 2017 - 19:39 CEST
Investigating
We are currently seeing high load on our servers which results in synchronization issues and slow loading of data when you log in.
It also means that notifications of all kinds, reset password emails and reminder notifications are currently delayed.

Our engineers are working on solving the problems as quickly as possible. We apologize for any problems this might cause you.
Posted about 1 year ago. Aug 28, 2017 - 17:32 CEST