Database Maintenance
Incident Report for Wunderlist
Resolved
Again apologies for the long time it took to get this finished. All parts of the app should work fine again. Logging in, synchronizing and seeing your data across all your devices should work without problems. In case you see anything unexpected, please contact us on support.wunderlist.com
Posted almost 3 years ago. Feb 21, 2015 - 12:45 CET
Update
We apologize for the troubles, but the maintenance work is not yet finished. You might experience problems logging in to your Wunderlist account or seeing "unsynchronized items" in case you are already logged in. We are working getting this solved as fast as possible.
Posted almost 3 years ago. Feb 21, 2015 - 11:11 CET
Update
Unfortunately our maintenance work on the database is taking longer than expected. It's possible that you currently experience issues with logging in or synchronizing.
We are incredibly sorry for the hassle this may cause you, we are working on solving this as fast as possible.
Posted almost 3 years ago. Feb 21, 2015 - 09:13 CET
Update
Update on the subtasks database migration:

The migration has now started. If you try to synchronize subtasks, you will notice an error. We are working on finishing the migration as fast as possible.
Posted almost 3 years ago. Feb 21, 2015 - 07:22 CET
Identified
We will shortly start working on a database migration for our subtasks database. This can temporarily affect Wunderlist synchronization and access to subtasks in your Wunderlist account. As soon as the migration is finished, you will get full access to your subtasks and synchronization again.
To get updates on when the migration starts and on the status, please follow this page.

We expect the migration to take ≤60 minutes. We apologize in advance for any troubles this may cause you.
Posted almost 3 years ago. Feb 21, 2015 - 07:11 CET