Problems with loading and synchronizing data in Wunderlist
Incident Report for Wunderlist
Resolved
Synchronization and Login are stable again. In case you are still seeing problems, please report them on support.wunderlist.com.

We are incredibly sorry for the troubles, thank you for bearing with us.
Posted 15 days ago. Nov 03, 2017 - 21:11 CET
Identified
We are currently seeing a high load on the database which results in slow synchronization and problems loading subtasks, completed tasks or contents of tasks when logging in to Wunderlist
Our engineering team is working on getting those issues resolved as quickly as possible. We apologize for any troubles this might cause you!
Posted 15 days ago. Nov 03, 2017 - 19:33 CET
Monitoring
We have identified the problem and put a solution in place.

While initial loading of data on Login is still slow, all data loads correctly and synchronizes. We continue to monitor the performance until the issue is fully resolved.

We apologize for the troubles and thank you for bearing with us!
Posted 15 days ago. Nov 02, 2017 - 23:03 CET
Investigating
We are currently experiencing some problems with our servers, tasks editing and synchronization across platform can be buggy at the moment.
We are working on getting this issue fixed as soon as possible, thank you for bearing with us.
Posted 16 days ago. Nov 02, 2017 - 17:25 CET