Issues with push and email notifications and Real-time sync
Incident Report for Wunderlist
Resolved
The issue has been resolved. In case you have requested a Forgot Password email but not received any, please request it again on www.wunderlist.com/forgotpassword

We are very sorry for the troubles, thank you for your patience while we resolved the issue.
Posted 3 months ago. Feb 27, 2019 - 21:23 CET
Investigating
We are currently investigating an issue with push and email notifications which is also affecting real-time sync.
Posted 3 months ago. Feb 27, 2019 - 15:52 CET
This incident affected: Real-time Sync and Reminders & Notifications.