File uploads failing to sync
Incident Report for Wunderlist
Resolved
File uploads and avatars are now uploading and syncing again properly. Thanks for bearing with us while we worked on a fix.
Posted over 1 year ago. Feb 20, 2017 - 16:13 CET
Investigating
Right now uploaded files aren't being synced properly. Our engineers are currently investigating the problem and we'll get everything working normally again ASAP. Thanks for bearing with us and apologies for the hassle!
Posted over 1 year ago. Feb 20, 2017 - 14:49 CET