Synchronisation Problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 17, 2019 - 08:31 CEST
Investigating
We are currently experiencing problems with our servers which results in failing synchronisation of your data between devices. This means if you currently enter tasks or lists, they will not show up immediately on other devices. Loading data when signing in to your account can also appear to be slow.
Our engineering team is working on getting this resolved as fast as possible. We apologise for any troubles this might cause you.
Posted 3 months ago. Jun 17, 2019 - 06:14 CEST
This incident affected: Real-time Sync, Sign in, Lists, Items, Comments, Reminders & Notifications, Files, Subtasks, Sharing Lists, Notes, and Mail to Wunderlist.