Synchronisation Problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 10, 2019 - 17:32 CEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 10, 2019 - 17:31 CEST
Investigating
We are currently seeing issues with creating and synchronising tasks in Wunderlist. Our team is working on getting the issue fixed as quickly as possible. We will keep you update here, apologies for the hassle and thank you for bearing with us.
Posted 4 months ago. Apr 10, 2019 - 15:23 CEST
This incident affected: Real-time Sync and Items.