Synchronisation Problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 10:45 CEST
Monitoring
Sign in and synchronisation are working again. We continue to monitor the performance. You might still see problems with realtime synchronisation, so in some cases it could be necessary to sync manually.
Posted Jun 13, 2019 - 17:23 CEST
Update
Sign in and synchronisation are working again. We continue to monitor the performance. You might still see problems with realtime synchronisation, so in some cases it could be necessary to sync manually.
Posted Jun 13, 2019 - 15:41 CEST
Update
Sign in, as well as synchronisation are working again. Real Time sync still can be slow in some cases depending on the load. Our engineering team is working on improving and stabilising the performance now.

Thank you for your patience during this maintenance, and again sorry for the troubles.
Posted Jun 13, 2019 - 05:07 CEST
Update
We are still experiencing an outage on Wunderlist which will block you from signing in to Wunderlist on all clients except Web. If you are able to sign in on Web and no data loads, be assured that the data still exists on the server and will show up and load correctly once the issue is fixed. During the outage synchronisation between Wunderlist on different devices and in shared lists will also not work.
We apologise for the troubles, thank you for your patience and for bearing with us while we are working on getting the problem fixed.
Posted Jun 13, 2019 - 01:04 CEST
Update
We’re still currently investigating a server-side issue with Wunderlist, and would like to thank you for your patience while we continue to work on it. Your data is safe, and we’ll update you as soon as we have more news. Apologies for the inconvenience this is causing you.
Posted Jun 12, 2019 - 22:46 CEST
Update
If you are currently signing in to Wunderlist, you potentially face an issue where no data will load for you. We can assure you that all your data is still saved in the database and secured. We are working on resolving the issue to make sure data loads correctly again.
Posted Jun 12, 2019 - 20:38 CEST
Identified
We are currently facing server side issues that result in tasks and lists not synchronising to other platforms if you use the app on multiple devices. Our team is working on getting the issue solved, to make sure your data gets synced again.
Posted Jun 12, 2019 - 19:20 CEST
This incident affected: Real-time Sync, Sign in, Lists, Items, Comments, Reminders & Notifications, Files, Subtasks, Sharing Lists, Notes, and Mail to Wunderlist.