Loading Problems on Wunderlist Web App
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 06, 2018 - 18:00 CET
Monitoring
The issue is mostly resolved now. We are still seeing smaller issues related to the Calendar Feed URL in Settings, or Avatars of users not loading. Those will also be fully resolved shortly.
Posted 8 months ago. Feb 06, 2018 - 17:32 CET
Identified
We are currently seeing problems with loading the Wunderlist Web App in the Browser and Signing in to Wunderlist. Our engineering team is working on getting this issue fixed as quickly as possible. Thank you for bearing with us and apologies for any troubles this might cause you.
Posted 8 months ago. Feb 06, 2018 - 15:59 CET