Slow Synchronisation + Slow Loading of Task on Login
Incident Report for Wunderlist
Resolved
Sync Service is now working smoothly again, including Real-time Sync. Thanks so much for your patience as we worked round the clock to fix the issue ❤.
Posted about 3 years ago. Nov 06, 2014 - 14:25 CET
Update
Our sync service is now available, so you will be able to log in & sync your data. Real-time updates between multiple devices may still not be working, so please try manually syncing once you've made changes or if you need to see new changes when switching devices.

The troubles stemmed from a database upgrade which caused multiple CPU spikes our servers couldn't recover from. We migrated our service to a new database through the night, and are now optimising this new database before switching real-time sync back on.
Posted about 3 years ago. Nov 06, 2014 - 09:32 CET
Update
We are still working on fixing service 100%. Logging in will work for most of the users, but loading tasks and lists can be very slow. That means in some cases not all tasks will be shown right away.
Your data is not lost or missing, as soon as the servers are working fine again, all your tasks and lists will show up.
Posted about 3 years ago. Nov 06, 2014 - 08:17 CET
Identified
The fix is taking a little longer than expected, but we're working as fast we can to bring the service back up to full speed. Hold tight and we will have Wunderlist back ready for your use shortly.
Posted about 3 years ago. Nov 06, 2014 - 01:04 CET
Update
We are currently experiencing server issues which causes synchronisation + loading tasks and lists on Login to be very slow. Our engineers have identified the issue and are working on solving it as fast as possible.
Posted about 3 years ago. Nov 05, 2014 - 18:04 CET
Investigating
We are currently experiencing an issue with email & push notifications for comments in shared lists. We are working on it and hope to get this solved as fast as possible.

Comments are still syncing correctly, but notifications for comments are currently not coming through.
Posted about 3 years ago. Nov 05, 2014 - 11:08 CET