Web login interrupted
Incident Report for Wunderlist
Resolved
The login page on web is back up and running. You should now be able to login to the web app normally.
Posted Jul 25, 2019 - 16:59 CEST
Update
We are continuing to investigate this issue.
Posted Jul 25, 2019 - 16:58 CEST
Investigating
Login to our web app is down, though we are working to get the page back up and working normally. Login to our desktop and mobile apps is not affected.
Posted Jul 25, 2019 - 16:29 CEST
This incident affected: Sign in.