Intermittent Synchronisation Issues
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 13, 2016 - 09:19 CEST
Monitoring
The problems should be resolved now and synchronisation, seeing your tasks & subtasks, should work fine again. We are still monitoring the system to make sure to permanently fix the issues.
Posted about 1 year ago. Jul 12, 2016 - 21:15 CEST
Identified
We have identified the issue and hope to have it solved shortly. The problem is happening in a part of our sync architecture that reads tasks from the database, so for some users tasks and subtasks were not visible in the app.
Posted about 1 year ago. Jul 12, 2016 - 21:07 CEST
Investigating
We are currently seeing reports of data not syncing across devices. Also some users report that recurring/repeating tasks are not shown and that newly added subtasks don't show up in the app.

We are working on gettings this issue fixed as soon as possible, thank you for bearing with us.
Posted about 1 year ago. Jul 12, 2016 - 19:58 CEST