Sync and log in issues
Incident Report for Wunderlist
Resolved
Thanks for your patience. Sync is now back up and running normally again. You should be able to log in and access your items across all of your devices.
Posted Oct 07, 2019 - 18:02 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2019 - 17:17 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2019 - 17:15 CEST
Update
We're experiencing some trouble loading all of your to do items at the moment. Upon log in you may see empty lists. No need to worry - your items are stored safely on our servers and we're working on a fix ASAP.
Log in on iOS is also affected by the issue. Thanks for your patience and bearing with us while we get this sorted out.
Posted Oct 07, 2019 - 17:14 CEST
Investigating
We are currently investigating this issue.
Posted Oct 07, 2019 - 17:11 CEST
This incident affected: Real-time Sync, Sign in, Lists, Items, Comments, Reminders & Notifications, Files, Subtasks, Sharing Lists, Notes, and Mail to Wunderlist.