Social Sign In options currently don't work
Incident Report for Wunderlist
Resolved
We've now fixed the issue causing problems with login.
Posted about 1 month ago. Jan 15, 2019 - 10:41 CET
Identified
We are currently seeing reports from Wunderlist on all platforms about issues with Social Sign In failing (Microsoft / Google / Facebook). Our team is currently working on getting this fixed as quickly as possible.

You can still sign in to your account by going through the regular Sign In option and typing your email address and password.
Posted about 1 month ago. Jan 14, 2019 - 13:21 CET
This incident affected: Sign in.