Unexpected Performance Problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted about 2 years ago. May 13, 2015 - 07:22 CEST
Update
Apologies again for the troubles related to the server and database issues. The issue is mostly solved now. Logging in and synchronising works again. Our email service is still a bit delayed but notifications and Forgot Password emails will work fine again shortly.
Posted about 2 years ago. May 12, 2015 - 22:34 CEST
Identified
We are currently experiencing issues with our databases and servers. Logging in to your Wunderlist account should work now, but loading tasks and lists, and synchronising data is still slower than usual. We are working on resolving this issue completely as fast as possible.

Sending out system emails, like "Forgot Password" is also delayed. We can assure you that all your data is safe and the system will work 100% again shortly.
Posted about 2 years ago. May 12, 2015 - 20:59 CEST
Investigating
We’re investigating an unexpected performance problem with Wunderlist’s servers. Currently, it's affecting the real-time sync, and tasks and list correctly loading.

We'll be posting an update once we've identified the exact problem - sorry about the productivity interruption!
Posted about 2 years ago. May 12, 2015 - 17:38 CEST