Wunderlist Apps not loading tasks
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 13:47 CET
Identified
We are currently seeing reports about Apps not loading any tasks when signing in to an account, as well as reports about synchronisation issues. We have identified the problem and will make sure to get it fixed as soon as possible.
Once it is resolved, all data will load correctly in the app again. We apologise for the troubles!
Posted Oct 30, 2019 - 11:54 CET
This incident affected: Real-time Sync, Items, Reminders & Notifications, and Subtasks.