Problems uploading File Attachments
Incident Report for Wunderlist
Resolved
Issues with uploading file attachments to tasks, and subsequent synchronisation failures of the Web App are now resolved.
We are incredibly sorry for the hassle this might have caused you!
Posted about 1 year ago. Jul 28, 2017 - 00:54 CEST
Investigating
We are currently getting reports about failures when trying to upload file attachments to tasks in Wunderlist. Our engineering team is investigating the issue and works on getting it solved as quickly as possible.
Synchronisation on our Wunderlist Web App is also affected by the issue, as indicated by the red lightning bolt icon.
Posted about 1 year ago. Jul 27, 2017 - 22:34 CEST