Mail to Wunderlist currently unavailable
Incident Report for Wunderlist
Resolved
The issue with processing emails forwarded to https://www.wunderlist.com/account/mail2wunderlist is now resolved. For added security, we now require you to enable this feature. Head to Mail to Wunderlist and tick “Enable Mail to Wunderlist for your account”. You can then continue to forward emails to me@wunderlist.com as before.
Posted almost 2 years ago. Aug 19, 2015 - 09:30 CEST
Investigating
There’s currently an issue with processing emails forwarded to Mail to Wunderlist. We are investigating the cause of the issue now and hope to have Mail to Wunderlist back up and running like normal as soon as we can. We'll post updates here as soon as we have more information and as we make progress on the fix.

Tip: If you use a web-based mail service through your browser, you can alternatively use our Add to Wunderlist extension for Chrome, Safari and Firefox to add your emails to your Wunderlist.
Posted about 2 years ago. Aug 13, 2015 - 22:09 CEST