Password Reset not working properly
Incident Report for Wunderlist
Resolved
The problem is now fully resolved and resetting passwords in Wunderlist works fine again.
Posted 7 months ago. Oct 13, 2017 - 17:03 CEST
Identified
We are currently experiencing problems with the reset password functionality. While our engineering team is working on solving it, it is currently not possible to use the Reset Password option. We are working on getting the issue solved as soon as possible.

We apologize for any inconvenience this might cause you.
Posted 7 months ago. Oct 12, 2017 - 22:55 CEST
Investigating
We are investigating a problem with password reset. Until then we are turning it off to avoid confusion.
Posted 7 months ago. Oct 12, 2017 - 22:39 CEST