Synchronization problem
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 17, 2017 - 10:16 CEST
Monitoring
We have mostly resolved the problem and synchronization and logging in work without issues.

We still have a queue of unsend notification emails that will be automatically worked off during the next hours. This means you will currently experience delays in receiving Reset Password emails, list invites or reminder notifications.

We will continue to monitor the system until the problems are fully resolved.
Posted over 1 year ago. Aug 16, 2017 - 23:42 CEST
Update
We’re currently investigating an unexpected performance problem with Wunderlist’s servers. Currently it's affecting synchronisation and email notifications. This may result in some of your data not appearing correctly. For example, sub-tasks may look like they've disappeared.

We'll be posting an update once we've identified the exact problem - sorry about the productivity interruption! In the meantime, your data is safe and sound, and will return as soon as the problem has been resolved on our end.
Posted over 1 year ago. Aug 16, 2017 - 19:28 CEST
Investigating
We’re investigating an unexpected performance problem with Wunderlist’s servers. Currently it's affecting synchronisation and email notifications. During sign in the problem may result in incomplete loading of your data.

We'll be posting an update once we've identified the exact problem - sorry about the productivity interruption!
Posted over 1 year ago. Aug 16, 2017 - 18:16 CEST