Problems with our servers
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 10:01 CEST
Update
We continue to monitor the system while we bring everything back to 100%. Synchronisation can still be slow occasionally but should be stable in general.
We will update this status in a few hours again. Again, apologies for the troubles and thank you for bearing with us.
Posted Apr 12, 2019 - 01:01 CEST
Monitoring
We're slowly coming back online now. We're continuing to monitor the issue, and you may see some delays. Again, we apologize for the troubles you've experienced today.
Posted Apr 11, 2019 - 23:29 CEST
Update
We are continuing to work on getting this issue fully fixed. We are very sorry for the troubles and we'll keep you posted here.
Posted Apr 11, 2019 - 18:00 CEST
Identified
Our team is working on getting the issue fixed as quickly as possible. If you sign in to your account now, the app is potentially not able to load your tasks from the server, so your lists will appear empty. All data is safe and will show up correctly when we have fixed the problem. Apologies for any troubles this might cause you and thank you for bearing with us.
Posted Apr 11, 2019 - 13:22 CEST
Investigating
We are currently seeing issues with synchronization in Wunderlist. Our team is working on getting the issue fixed as quickly as possible. We will keep you update here, apologies for the hassle and thank you for bearing with us.
Posted Apr 11, 2019 - 12:56 CEST
This incident affected: Real-time Sync, Items, Reminders & Notifications, Subtasks, and Mail to Wunderlist.