Synchronisation Issues
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2017 - 21:03 CEST
Monitoring
We stabilized the system, now synchronisation as well as uploading files and logging in should all be back to normal. We will continue to monitor the performance to make sure everything runs smoothly again.

Thanks a lot for your patience and once again, apologies for all the hassle during this incident.
Posted 3 months ago. Jul 29, 2017 - 00:05 CEST
Investigating
We are currently seeing synchronisation problems in Wunderlist across platforms. Our engineering team is looking into the issues and is working hard on getting them solved as quickly as possible.
We apologies for the troubles this might cause you, thank you for bearing with us.
Posted 3 months ago. Jul 28, 2017 - 21:13 CEST