Login unavailable
Incident Report for Wunderlist
Resolved
The problem is now solved and logging in should work fine again. Apologies for the troubles.
Posted over 2 years ago. Nov 24, 2014 - 12:58 CEST
Identified
We’ve identified the issue and are deploying a fix that should have service back to normal shortly. Currently, logging into the is App unavailable

We'll be posting an update once we can verify the fix has worked - so sorry about the productivity interruption!
Posted over 2 years ago. Nov 24, 2014 - 12:51 CEST