Sychronisation and Notification problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 02, 2018 - 08:21 CEST
Update
We are continuing to work on the issue of delayed reminder notifications and system emails (such as Reset Password). Synchronisation and Sign In experiences should be mostly operational and without issues now.

Again apologies for the hassle and thank you for bearing with us.
Posted 2 months ago. Oct 01, 2018 - 21:38 CEST
Identified
We are currently seeing issues with data synchronisation as well as delays in sending push notifications and system emails. This could mean you will receive Reminder notifications, Reset Password emails with a delay.

Our team is working on getting the issue solved as quickly as possible. We apologise for any trouble this might cause you.
Posted 2 months ago. Oct 01, 2018 - 20:03 CEST