Problems with File Attachments
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 09, 2018 - 19:53 CEST
Identified
We are currently seeing issues with uploading and downloading file attachments in Wunderlist. Our engineering team is working on getting this solved as quickly as possible, so thank you for bearing with us and apologies for any troubles this might cause you.
Posted 4 months ago. Aug 09, 2018 - 17:23 CEST
This incident affected: Real-time Sync and Files.