Synchronisation Problems
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 20, 2014 - 16:29 CET
Identified
Since 10PM CET, Wednesday Nov 19th, we are receiving reports about synchronisation issues for newly created lists.

We have identified the root cause for this issue now and fixed it. We are currently monitoring the amount of backed up, unsynchronized changes going down. The issue will be fully resolved in the next hour.
Posted about 2 years ago. Nov 20, 2014 - 14:49 CET