Sync Problems in China
Incident Report for Wunderlist
Resolved
【公告】奇妙清单国内服务已经恢复!上官网、同步、登录和注册问题已经回复正常!开发团队发现,这次错误的原因是我们所采用的亚马逊云端服务器不稳所导致。这两天很感激亲们对我们的关注和支持,为您们做成的所有困扰和不便,再次说声抱歉。我们会继续努力优化国内服务,防止发生相同错误。

Service Update: We're happy to let you know that service is now back up in China. After investigating ourselves and talking to our service provider, AWS, we found that the DNS (one of our servers) we used was being blocked. That particular DNS server was also being used by other services, so we're unsure of why it happened. But the good news is, we switched over to a new DNS server and you should be able to access Wunderlist sync again. Thanks so much for being so patient while we sorted this out!
Posted about 3 years ago. Oct 31, 2014 - 10:52 CET
Investigating
我们测试到在国内发生网络异常的状态,官网www.wunderlist.com与同步服务将受影响,我们的开发团队正在修复问题,并会定时更新状态。给您做成的不便,请见谅

We are getting reports that www.wunderlist.com and our sync service is currently sometimes not accessible in China, despite all of our servers being online. We are currently investigating to see where the issue is and will update everyone as soon as we know more.
Posted about 3 years ago. Oct 27, 2014 - 19:06 CET