Problems with "disappearing" to-dos
Incident Report for Wunderlist
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 07, 2015 - 09:08 CEST
Identified
We've identified an issue with some to-dos not being displayed for some of our users. Not to worry, though - those to-dos are not lost and we are working to resolve this. In the meantime, please log out and back in to your account if you notice that you are missing to-dos or that you have an empty list. You should be able to see all of your to-dos again afterwards.
Posted about 2 years ago. Oct 06, 2015 - 12:19 CEST