Sync slowdown
Incident Report for Wunderlist
Resolved
Our new iOS app update is now live in the App Store, Calendar Feed is up and running, and real-time sync is now be available for all our apps. If you had updated to version 3.3.1, please make sure to update your iPhone or iPad App to the latest version 3.3.2, which also fixes any crashes on starting the app.

Again, we just want to say sorry for all the trouble and send out a big thanks for all your patience as we worked to fix the problem.
Posted over 1 year ago. Sep 09, 2015 - 09:58 CEST
Update
We've completed testing of a new update for iOS and have submitted it to the App Store. It's now currently awaiting review and we've requested that it be expedited. Also, Calendar Feed is now available again.

We've also been able to let some of you using Wunderlist for iPhone version 3.3.1 to sync, while keeping real-time sync available for all other apps. We're continuing to monitor our sever load, to let as many of you using version 3.3.1 to sync.

Again, we're incredibly sorry for the trouble caused and we'll continue to post updates on the progress of our latest iOS app submission right here. Thanks so much for your patience ❤️
Posted over 1 year ago. Sep 08, 2015 - 18:30 CEST
Update
Just a quick update for you: Since disabling sync for customers with version 3.3.1 of Wunderlist for iPhone and iPad, we've seen our servers' stability improve. This means that for any other of the Wunderlist apps, you should see sync working at almost-normal speeds.

We are currently testing an update for our iPhone and iPad app which has a fix for the high-load problem and plan on submitting it to the App Store shortly. We will also be requesting for a faster App Store review for the update.
Posted over 1 year ago. Sep 08, 2015 - 15:07 CEST
Update
In our most recent updates to Wunderlist for iPhone, iPad and Mac, we found a problem that is causing extremely high load on our servers in the early hours of today. The result of this has meant that real-time sync only works intermittently and that Calendar Feed is unavailable.

We are currently working on a new update for our iPhone, iPad and Mac apps that fixes this problem as fast as we can. Until then, we have temporarily disabled sync for Wunderlist for iPhone and iPad, as well as removed it from the App Store to limit the amount of people updating their app—we are very sorry for the disruption and trouble being caused. Once the new apps are available, we’ll be able to make real-time sync available for everyone.

If you’re using any of our other apps, you may also experience some sync delays. So please be sure to manually sync after making any changes. You can do this by pulling down in the list view on your mobile device, or by clicking your avatar and then on 'Sync Now' on your computer. Again, we are very sorry for the trouble caused. We’ll continue to keep you posted with updates here and from @WunderlistHelp on twitter.
Posted over 1 year ago. Sep 08, 2015 - 12:34 CEST
Update
Real-time Sync is currently only intermittently available. Please be sure to manually sync after making any changes. You can do this by pulling down in the list view on your mobile device, or by clicking your avatar and then on 'Sync Now' on your computer. Calendar Feed is also unavailable.

We have found the cause of the problem - relating to an update made in our clients - and are working as fast as we can on a fix to stabilize Sync Service. We're very sorry for any trouble caused and will keep you posted with updates here and from @WunderlistHelp on twitter.
Posted over 1 year ago. Sep 08, 2015 - 10:46 CEST
Identified
Some clients are experiencing degraded sync performance.
Posted over 1 year ago. Sep 08, 2015 - 02:26 CEST