Loading Problems on Web App
Incident Report for Wunderlist
Resolved
This issue is now resolved. All your data should be visible again when you sign in to Wunderlist. Data should also synchronise correctly, in real time between Wunderlist on different platforms.

We apologise for the hassle and any problems this might have caused you, thank you for your patience.
Posted 3 months ago. Jul 05, 2018 - 12:13 CEST
Identified
We are currently seeing problems with loading tasks on Log In in our Wunderlist Web App on www.wunderlist.com.

All your data is safe, the web app is simply not loading tasks correctly from the Server right now. The issue will be resolved shortly and all your data will become visible again.

We apologise for the troubles, our engineers are working on getting this solved as quickly as possible.
Posted 3 months ago. Jul 05, 2018 - 11:31 CEST
This incident affected: Real-time Sync, Sign in, and Items.